Results 1 to 16 of 16

Thread: Server & Forum - upgraded !!!

  1. #1
    Administrator aus99 admin's Avatar
    Join Date
    28-02-2012
    Posts
    79

    Exclamation Server & Forum - upgraded !!!

    Server & Forum - upgraded !!!

    Hello everyone,
    We have upgraded our server and forum to provide the best platform to all of you.
    New domain have been diverted, old domain forum is become read-only. The cut off was 11am, 1 July 2019.

    You may find there is missing post or thread which made after the cut off time. Please copy the missing post or thread to the new forum if this is necessary.

    Old forum: http://forum.aus99.com (Read only)
    New forum: http://www.aus99forum.com/

    Please feel free to let us know if there is any error or concern. We will try our best to provide the best for all of you.

    Thanks.

  2. #2
    99 Premium Member (特級會員)
    Join Date
    07-08-2018
    Posts
    2,309
    Thanks for the update and it looks great.

    Iíve written a review this morning on 42G and it seems to have disappeared. Do you know if it hasnít carried over? Happy to write the review again but just want to make sure it doesnít appear again and I end up doing a double.

  3. #3
    The Prefix button is at the bottom for now, will be bringing it back up later.

  4. #4
    Quote Originally Posted by Meng View Post
    Thanks for the update and it looks great.

    I’ve written a review this morning on 42G and it seems to have disappeared. Do you know if it hasn’t carried over? Happy to write the review again but just want to make sure it doesn’t appear again and I end up doing a double.
    Post again on new site, it doesn’t carry over.

  5. #5
    Senior Member(無間使者)
    Join Date
    14-08-2014
    Posts
    108
    The TLS setup for the site is broken. Need to fix the Apache and VBulletin configuration.

  6. #6
    Aus99 IT Team Administrator's Avatar
    Join Date
    24-02-2012
    Location
    Australia
    Posts
    100
    Quote Originally Posted by duksta View Post
    The TLS setup for the site is broken. Need to fix the Apache and VBulletin configuration.
    Do you means https SSL ?
    ---------------------------------------------------------
    Aus99 IT TEAM

    Aus99 - The Best Australia Adult Web Site
    Website:
    www.aus99.com
    Website:
    www.syd99.com
    Website:
    www.bris99.com
    Website:
    www.melb99.com
    Email:
    admin@aus99.com
    Email:
    admin@syd99.com
    Email:
    admin@bris99.com
    Email:
    admin@melb99.com
    ----------------------------------------------------------

  7. #7
    Senior Member(無間使者)
    Join Date
    14-08-2014
    Posts
    108
    Quote Originally Posted by Administrator View Post
    Do you means https SSL ?
    Yes. It's not implemented correctly.

  8. #8
    Loyalty Member(超級無聊鬼) Assandlegs's Avatar
    Join Date
    10-09-2017
    Location
    Sydney
    Posts
    1,169
    Trying to log on to the new site using Chrome, but doesn't recognise my username and password and asks me to register...
    Tapatalk seems to be fine on this mobile device, but I don't have it on my desktop computer..
    What am I doing wrong?

    Sent from my SM-G950F using Tapatalk
    If You could only save me,
    I'm drowning in the
    Waters of My Soul !!

    --------------------------------------------------------------
    --------------------------------------------------------------

    A woman who shares her body for pleasure
    is deserving to have that pleasure reciprocated.

  9. #9
    Banned
    Join Date
    10-07-2018
    Location
    Sydney
    Posts
    2,041
    Think the upgrade has a few issues
    I can read only... canít post

  10. #10
    Super Fans (忠實Fans)
    Join Date
    17-06-2019
    Posts
    663
    Thanks for the update, improvements working well.

  11. #11
    Aus99 IT Team Administrator's Avatar
    Join Date
    24-02-2012
    Location
    Australia
    Posts
    100
    Quote Originally Posted by Assandlegs View Post
    Trying to log on to the new site using Chrome, but doesn't recognise my username and password and asks me to register...
    Tapatalk seems to be fine on this mobile device, but I don't have it on my desktop computer..
    What am I doing wrong?

    Sent from my SM-G950F using Tapatalk
    In chrome. Can you login with your username and password

    Sent from my VKY-L29 using Tapatalk
    ---------------------------------------------------------
    Aus99 IT TEAM

    Aus99 - The Best Australia Adult Web Site
    Website:
    www.aus99.com
    Website:
    www.syd99.com
    Website:
    www.bris99.com
    Website:
    www.melb99.com
    Email:
    admin@aus99.com
    Email:
    admin@syd99.com
    Email:
    admin@bris99.com
    Email:
    admin@melb99.com
    ----------------------------------------------------------

  12. #12
    Aus99 IT Team Administrator's Avatar
    Join Date
    24-02-2012
    Location
    Australia
    Posts
    100
    Quote Originally Posted by Labia Vortex View Post
    Think the upgrade has a few issues
    I can read only... canít post
    The old domain is become read-only
    The upgrade is now in the new forum URL
    www.aus99forum.com

    Please change your bookmark


    Sent from my VKY-L29 using Tapatalk
    ---------------------------------------------------------
    Aus99 IT TEAM

    Aus99 - The Best Australia Adult Web Site
    Website:
    www.aus99.com
    Website:
    www.syd99.com
    Website:
    www.bris99.com
    Website:
    www.melb99.com
    Email:
    admin@aus99.com
    Email:
    admin@syd99.com
    Email:
    admin@bris99.com
    Email:
    admin@melb99.com
    ----------------------------------------------------------

  13. #13
    Aus99 IT Team Administrator's Avatar
    Join Date
    24-02-2012
    Location
    Australia
    Posts
    100
    Quote Originally Posted by Meng View Post
    Thanks for the update and it looks great.

    Iíve written a review this morning on 42G and it seems to have disappeared. Do you know if it hasnít carried over? Happy to write the review again but just want to make sure it doesnít appear again and I end up doing a double.
    Sorry for that.

    Post between 11am 1 July until 12pm 2 July will be lost in new forum during the upgrade windows

    We had other post to advise user to manually copy if necessary

    And it won't happens again

    Sent from my VKY-L29 using Tapatalk
    ---------------------------------------------------------
    Aus99 IT TEAM

    Aus99 - The Best Australia Adult Web Site
    Website:
    www.aus99.com
    Website:
    www.syd99.com
    Website:
    www.bris99.com
    Website:
    www.melb99.com
    Email:
    admin@aus99.com
    Email:
    admin@syd99.com
    Email:
    admin@bris99.com
    Email:
    admin@melb99.com
    ----------------------------------------------------------

  14. #14
    Junior Member(有D料到)
    Join Date
    08-01-2020
    Posts
    56
    Thanks because I made my account on the updated version

  15. #15
    Junior Member(有D料到) celine0202's Avatar
    Join Date
    12-05-2020
    Posts
    50
    do you guys have any plans for emoji support?
    sex

  16. #16
    Senior Member(無間使者)
    Join Date
    13-09-2023
    Posts
    118
    Thank you Admins for working so hard for our forum site! much appreciated!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •